Authz provider times out

Incident Report for Atlas Metrics

Resolved

This incident has been resolved
Posted Oct 07, 2025 - 13:03 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 07, 2025 - 11:06 CEST

Identified

We have identified the issue and are tying to mitigate it within the next hour
Posted Oct 07, 2025 - 11:06 CEST

Investigating

We are currently investigating an issue with our Authz provider - their api times out on request
Posted Oct 07, 2025 - 11:00 CEST
This incident affected: APIs (Auth API) and Customer Apps (Customer Facing App).